[CMAKE] Get rid of the set_cpp macro
[reactos.git] / base / shell / explorer / CMakeLists.txt
index 1856249..33d9044 100644 (file)
@@ -1,6 +1,5 @@
 PROJECT(SHELL)
 
-set_cpp(WITH_RUNTIME)
 add_definitions(-D_ATL_NO_EXCEPTIONS)
 include_directories(${REACTOS_SOURCE_DIR}/sdk/lib/atl)
 
@@ -31,7 +30,7 @@ list(APPEND SOURCE
 file(GLOB explorer_rc_deps res/*.*)
 add_rc_deps(explorer.rc ${explorer_rc_deps})
 add_executable(explorer ${SOURCE} explorer.rc)
-target_link_libraries(explorer uuid wine)
+target_link_libraries(explorer uuid wine cpprt)
 set_module_type(explorer win32gui UNICODE)
 add_importlibs(explorer advapi32 gdi32 user32 comctl32 ole32 oleaut32 shell32 browseui shlwapi shdocvw version uxtheme msvcrt kernel32 ntdll)
 add_pch(explorer precomp.h SOURCE)