* Sync with recent trunk (r52637).
[reactos.git] / base / system / autochk / CMakeLists.txt
index c184654..b132b6c 100644 (file)
@@ -3,6 +3,6 @@ add_executable(autochk WIN32 autochk.c autochk.rc)
 
 set_module_type(autochk nativecui)
 
 
 set_module_type(autochk nativecui)
 
-target_link_libraries(autochk mingw_common nt)
-add_importlibs(autochk kernel32 ntdll)
-add_cab_target(autochk 1)
+target_link_libraries(autochk nt)
+add_importlibs(autochk ntdll)
+add_cd_file(TARGET autochk DESTINATION reactos/system32 FOR all)