- Synchronize up to trunk's revision r57864.
[reactos.git] / base / system / subst / CMakeLists.txt
index 4319b5e..6a41727 100644 (file)
@@ -1,11 +1,8 @@
 
-include_directories(.)
 set_rc_compiler()
 
-add_definitions(-D_DLL -D__USE_CRTIMP)
-
 add_executable(subst subst.c subst.rc)
 
-set_module_type(subst win32cui)
+set_module_type(subst win32cui UNICODE)
 add_importlibs(subst msvcrt kernel32 user32 ntdll)
 add_cd_file(TARGET subst DESTINATION reactos/system32 FOR all)