[INETCPL] Sync with Wine Staging 3.3. CORE-14434
[reactos.git] / dll / cpl / inetcpl / CMakeLists.txt
index dc7de0a..dfdd6b8 100644 (file)
@@ -7,7 +7,7 @@ list(APPEND SOURCE
     content.c
     general.c
     security.c
-    inetcpl.h)
+    precomp.h)
 
 file(GLOB inetcpl_rc_deps resources/*.*)
 add_rc_deps(inetcpl.rc ${inetcpl_rc_deps})
@@ -22,5 +22,5 @@ set_module_type(inetcpl cpl UNICODE)
 target_link_libraries(inetcpl wine)
 add_delay_importlibs(inetcpl cryptui wininet ole32 urlmon shell32)
 add_importlibs(inetcpl advapi32 comctl32 user32 shlwapi msvcrt kernel32 ntdll)
-add_pch(inetcpl inetcpl.h SOURCE)
+add_pch(inetcpl precomp.h SOURCE)
 add_cd_file(TARGET inetcpl DESTINATION reactos/system32 FOR all)