[CMAKE]
[reactos.git] / dll / cpl / joy / CMakeLists.txt
index bd99d4c..9a674b2 100644 (file)
@@ -1,5 +1,6 @@
 
 set_unicode()
+set_rc_compiler()
 
 spec2def(joy.cpl joy.spec)
 
@@ -13,6 +14,9 @@ add_importlibs(joy
     user32
     comctl32
     ole32
-    shell32)
+    shell32
+    msvcrt
+    kernel32
+    ntdll)
 
-add_cab_target(joy 1)
+add_cd_file(TARGET joy DESTINATION reactos/system32)