[TASKMGR] Process page: Allow using "Open File Location" functionality without runnin...
[reactos.git] / dll / shellext / cryptext / CMakeLists.txt
index faa2301..3aca737 100644 (file)
@@ -5,9 +5,10 @@ list(APPEND SOURCE
     cryptext.c
     precomp.h)
 
-add_library(cryptext SHARED
+add_library(cryptext MODULE
     ${SOURCE}
     cryptext.spec
+    cryptext.rc
     ${CMAKE_CURRENT_BINARY_DIR}/cryptext.def)
 
 set_module_type(cryptext win32dll UNICODE)