[CMAKE]
[reactos.git] / dll / shellext / deskadp / CMakeLists.txt
index 0ed62d8..23306b9 100644 (file)
@@ -1,6 +1,6 @@
 
 set_unicode()
-
+set_rc_compiler()
 spec2def(deskadp.dll deskadp.spec)
 
 list(APPEND SOURCE
@@ -26,4 +26,4 @@ add_importlibs(deskadp
 
 add_pch(deskadp ${CMAKE_CURRENT_SOURCE_DIR}/precomp.h ${SOURCE})
 
-add_cab_target(deskadp 1)
+add_cd_file(TARGET deskadp DESTINATION reactos/system32 FOR all)