[CMAKE] Use modules instead of shared libraries
[reactos.git] / dll / shellext / deskadp / CMakeLists.txt
index 8333fa0..e0e0181 100644 (file)
@@ -8,7 +8,7 @@ list(APPEND SOURCE
 
 add_rc_deps(deskadp.rc ${CMAKE_CURRENT_SOURCE_DIR}/resources/adapter.ico)
 
-add_library(deskadp SHARED
+add_library(deskadp MODULE
     ${SOURCE}
     deskadp.rc
     ${CMAKE_CURRENT_BINARY_DIR}/deskadp.def)