[CMAKE] Get rid of the set_cpp macro
[reactos.git] / dll / shellext / mydocs / CMakeLists.txt
index 0c9649c..4abbd64 100644 (file)
@@ -1,4 +1,3 @@
-set_cpp(WITH_RUNTIME)
 spec2def(mydocs.dll mydocs.spec)
 
 add_definitions(
@@ -28,7 +27,7 @@ add_library(mydocs MODULE
     ${CMAKE_CURRENT_BINARY_DIR}/mydocs.def)
 
 set_module_type(mydocs win32dll UNICODE)
-target_link_libraries(mydocs uuid wine)
+target_link_libraries(mydocs uuid wine cpprt)
 add_delay_importlibs(mydocs ole32 oleaut32)
 add_importlibs(mydocs advapi32 shell32 user32 comctl32 shlwapi msvcrt kernel32 ntdll)
 add_pch(mydocs precomp.hpp SOURCE)