[ATL] Retire atlnew
[reactos.git] / dll / shellext / netshell / CMakeLists.txt
index 0a2c0fa..dc4a260 100644 (file)
@@ -39,7 +39,7 @@ add_library(netshell MODULE
     ${CMAKE_CURRENT_BINARY_DIR}/netshell.def)
 
 set_module_type(netshell win32dll UNICODE)
-target_link_libraries(netshell atlnew uuid wine)
+target_link_libraries(netshell uuid wine)
 add_delay_importlibs(netshell ole32 oleaut32 shlwapi shell32)
 add_importlibs(netshell version iphlpapi gdi32 user32 advapi32 setupapi ws2_32 comctl32 msvcrt kernel32 ntdll)
 add_pch(netshell precomp.h SOURCE)