[NTOBJSHEX] Disable exceptions in atl when compiling without exceptions
[reactos.git] / dll / shellext / ntobjshex / CMakeLists.txt
index 854c8a6..3015c64 100644 (file)
@@ -1,6 +1,9 @@
 
 project(SHELL)
 
+add_definitions(
+    -D_ATL_NO_EXCEPTIONS)
+
 set_cpp(WITH_RUNTIME)
 
 if(NOT MSVC)