[CMAKE] Use modules instead of shared libraries
[reactos.git] / dll / win32 / authz / CMakeLists.txt
index 5d57622..88174a4 100644 (file)
@@ -8,7 +8,7 @@ list(APPEND SOURCE
     precomp.h
     ${CMAKE_CURRENT_BINARY_DIR}/authz_stubs.c)
 
-add_library(authz SHARED
+add_library(authz MODULE
     ${SOURCE}
     authz.rc
     ${CMAKE_CURRENT_BINARY_DIR}/authz.def)