Sync with trunk r58033.
[reactos.git] / dll / win32 / batt / CMakeLists.txt
index a51293b..cfd7f25 100644 (file)
@@ -1,17 +1,11 @@
 
 spec2def(batt.dll batt.spec)
 
-set_rc_compiler()
-
 add_library(batt SHARED
     batt.c
     batt.rc
     ${CMAKE_CURRENT_BINARY_DIR}/batt.def)
 
 set_module_type(batt win32dll UNICODE)
-
-
-
 add_importlibs(batt msvcrt kernel32 ntdll)
-
 add_cd_file(TARGET batt DESTINATION reactos/system32 FOR all)