[CMAKE]
[reactos.git] / dll / win32 / dnsapi / CMakeLists.txt
index 437a781..fbd4659 100644 (file)
@@ -35,5 +35,5 @@ endif()
 add_importlibs(dnsapi user32 ws2_32 iphlpapi msvcrt kernel32 ntdll)
 add_pch(dnsapi ${CMAKE_CURRENT_SOURCE_DIR}/dnsapi/precomp.h ${SOURCE})
 add_dependencies(dnsapi psdk)
-add_cab_target(dnsapi 1)
+add_cd_file(TARGET dnsapi DESTINATION reactos/system32 FOR all)
 add_importlib_target(dnsapi.spec)