[CMAKE] Use modules instead of shared libraries
[reactos.git] / dll / win32 / hid / CMakeLists.txt
index 9e966ec..edc3463 100644 (file)
@@ -6,7 +6,7 @@ list(APPEND SOURCE
     stubs.c
     precomp.h)
 
-add_library(hid SHARED
+add_library(hid MODULE
     ${SOURCE}
     hid.rc
     ${CMAKE_CURRENT_BINARY_DIR}/hid.def)