[CMAKE]
[reactos.git] / dll / win32 / httpapi / CMakeLists.txt
index d2e9002..70e942e 100644 (file)
@@ -7,6 +7,7 @@ spec2def(httpapi.dll httpapi.spec)
 
 list(APPEND SOURCE
     httpapi_main.c
+    ${CMAKE_CURRENT_BINARY_DIR}/httpapi_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/httpapi.def)
 
 add_library(httpapi SHARED ${SOURCE})
@@ -14,4 +15,4 @@ add_library(httpapi SHARED ${SOURCE})
 set_module_type(httpapi win32dll)
 target_link_libraries(httpapi wine)
 add_importlibs(httpapi msvcrt kernel32 ntdll)
-add_cab_target(httpapi 1)
+add_cd_file(TARGET httpapi DESTINATION reactos/system32 FOR all)