* Sync to recent trunk (r52563).
[reactos.git] / dll / win32 / imaadp32.acm / CMakeLists.txt
index 3693cd0..772071b 100644 (file)
@@ -1,8 +1,5 @@
 
-add_definitions(
-    -D_DLL -D__USE_CRTIMP
-    -D__WINESRC__)
-
+add_definitions(-D__WINESRC__)
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
 
 spec2def(imaadp32.acm imaadp32.acm.spec)
@@ -15,9 +12,7 @@ add_library(imaadp32.acm SHARED ${SOURCE})
 
 set_entrypoint(imaadp32.acm 0)
 set_target_properties(imaadp32.acm PROPERTIES SUFFIX "")
-
 target_link_libraries(imaadp32.acm wine)
-
 add_importlibs(imaadp32.acm winmm user32 msvcrt kernel32 ntdll)
 add_dependencies(imaadp32.acm psdk)
 add_cd_file(TARGET imaadp32.acm DESTINATION reactos/system32 FOR all)