Sync with trunk r62754.
[reactos.git] / dll / win32 / mciseq / CMakeLists.txt
index 16799f9..ee5a095 100644 (file)
@@ -15,5 +15,5 @@ add_importlibs(mciseq winmm user32 msvcrt kernel32 ntdll)
 add_cd_file(TARGET mciseq DESTINATION reactos/system32 FOR all)
 
 if(NOT MSVC)
-    allow_warnings(mciseq)
+    add_target_compile_flags(mciseq "-Wno-error=overflow")
 endif()