[CMAKE]
[reactos.git] / dll / win32 / mlang / CMakeLists.txt
index b3c0fd6..0de3b3e 100644 (file)
@@ -1,5 +1,7 @@
 
-add_definitions(-D__WINESRC__)
+add_definitions(
+       -D__WINESRC__
+       -D_DLL -D__USE_CRTIMP)
 
 remove_definitions(-D_WIN32_WINNT=0x502)
 add_definitions(-D_WIN32_WINNT=0x600)
@@ -31,4 +33,4 @@ add_importlibs(mlang
 
 add_importlib_target(mlang.spec)
 add_dependencies(mlang psdk)
-add_cab_target(mlang 1)
+add_cd_file(TARGET mlang DESTINATION reactos/system32)