[CMAKE]
[reactos.git] / dll / win32 / msadp32.acm / CMakeLists.txt
index 91593c0..6d05321 100644 (file)
@@ -21,5 +21,5 @@ target_link_libraries(msadp32.acm
     wine)
 
 add_importlibs(msadp32.acm winmm user32 msvcrt kernel32 ntdll)
-add_dependencies(msadp32.acm msadp32.acm_def psdk buildno_header)
-add_livecd_target(msadp32.acm reactos/system32)
+add_dependencies(msadp32.acm psdk buildno_header)
+add_cab_target(msadp32.acm 1)