* Sync up to trunk HEAD (r62285). Branch guys deserve the significant speedups too ;)
[reactos.git] / dll / win32 / msafd / CMakeLists.txt
index b73ee76..1be60b0 100644 (file)
@@ -7,18 +7,20 @@ include_directories(
 spec2def(msafd.dll msafd.spec)
 
 list(APPEND SOURCE
-    msafd.rc
     misc/dllmain.c
     misc/event.c
     misc/helpers.c
     misc/sndrcv.c
     misc/stubs.c
-    ${CMAKE_CURRENT_BINARY_DIR}/msafd.def)
+    msafd.h)
 
-add_library(msafd SHARED ${SOURCE})
+add_library(msafd SHARED
+    ${SOURCE}
+    msafd.rc
+    ${CMAKE_CURRENT_BINARY_DIR}/msafd.def)
 
 set_module_type(msafd win32dll UNICODE)
 
 add_importlibs(msafd advapi32 msvcrt kernel32 ntdll)
-add_pch(msafd msafd.h)
+add_pch(msafd msafd.h SOURCE)
 add_cd_file(TARGET msafd DESTINATION reactos/system32 FOR all)