[CMAKE]
[reactos.git] / dll / win32 / msctf / CMakeLists.txt
index 3edc063..088a5e1 100644 (file)
@@ -25,6 +25,7 @@ list(APPEND SOURCE
     regsvr.c
     threadmgr.c
     version.rc
+    ${CMAKE_CURRENT_BINARY_DIR}/msctf_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/msctf.def)
 
 add_library(msctf SHARED ${SOURCE})
@@ -33,4 +34,4 @@ set_module_type(msctf win32dll)
 
 target_link_libraries(msctf uuid wine)
 add_importlibs(msctf ole32 oleaut32 user32 advapi32 msvcrt kernel32 ntdll)
-add_cab_target(msctf 1)
+add_cd_file(TARGET msctf DESTINATION reactos/system32)