[CMAKE]
[reactos.git] / dll / win32 / msvfw32 / CMakeLists.txt
index e6a9006..57367f7 100644 (file)
@@ -12,6 +12,7 @@ list(APPEND SOURCE
     msvideo_main.c
     drawdib.c
     rsrc.rc
+    ${CMAKE_CURRENT_BINARY_DIR}/msvfw32_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/msvfw32.def)
 
 add_library(msvfw32 SHARED ${SOURCE})
@@ -22,5 +23,5 @@ target_link_libraries(msvfw32 wine)
 
 add_importlibs(msvfw32 winmm version comctl32 user32 gdi32 advapi32 msvcrt kernel32 ntdll)
 
-add_cab_target(msvfw32 1)
+add_cd_file(TARGET msvfw32 DESTINATION reactos/system32 FOR all)
 add_importlib_target(msvfw32.spec)