[CMAKE]
[reactos.git] / dll / win32 / ntdsapi / CMakeLists.txt
index 2c9171d..a4d84c9 100644 (file)
@@ -6,6 +6,7 @@ spec2def(ntdsapi.dll ntdsapi.spec)
 
 list(APPEND SOURCE
     ntdsapi.c
+    ${CMAKE_CURRENT_BINARY_DIR}/ntdsapi_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/ntdsapi.def)
 
 add_library(ntdsapi SHARED ${SOURCE})