[CMAKE] Use modules instead of shared libraries
[reactos.git] / dll / win32 / oleaut32 / CMakeLists.txt
index 1eae81e..30a18b9 100644 (file)
@@ -36,7 +36,7 @@ if(MSVC)
     add_asm_files(oleaut32_asm msvc.S)
 endif()
 
-add_library(oleaut32 SHARED
+add_library(oleaut32 MODULE
     ${SOURCE}
     ${oleaut32_asm}
     oleaut32.rc