Sync with trunk r58033.
[reactos.git] / dll / win32 / rasapi32 / CMakeLists.txt
index 6919610..7da5e10 100644 (file)
@@ -2,7 +2,6 @@
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
 add_definitions(-D__WINESRC__)
 
-set_rc_compiler()
 spec2def(rasapi32.dll rasapi32.spec ADD_IMPORTLIB)
 
 list(APPEND SOURCE
@@ -12,10 +11,7 @@ list(APPEND SOURCE
 
 add_library(rasapi32 SHARED ${SOURCE})
 set_module_type(rasapi32 win32dll ENTRYPOINT 0 )
-
 target_link_libraries(rasapi32 wine)
-
 add_importlibs(rasapi32 kernel32 ntdll)
-
 add_dependencies(rasapi32 psdk)
 add_cd_file(TARGET rasapi32 DESTINATION reactos/system32 FOR all)