[CMAKE]
[reactos.git] / dll / win32 / resutils / CMakeLists.txt
index 0e40471..4592d25 100644 (file)
@@ -6,6 +6,7 @@ spec2def(resutils.dll resutils.spec)
 
 list(APPEND SOURCE
     resutils.c
+    ${CMAKE_CURRENT_BINARY_DIR}/resutils_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/resutils.def)
 
 add_library(resutils SHARED ${SOURCE})
@@ -16,4 +17,4 @@ target_link_libraries(resutils wine)
 
 add_importlibs(resutils msvcrt kernel32 ntdll)
 
-add_cab_target(resutils 1)
+add_cd_file(TARGET resutils DESTINATION reactos/system32 FOR all)