[CMAKE]
[reactos.git] / dll / win32 / rpcrt4 / CMakeLists.txt
index c62df39..e546073 100644 (file)
@@ -20,6 +20,7 @@ list(APPEND SOURCE
     rpc_server.c
     rpc_transport.c
     unix_func.c
+    ${CMAKE_CURRENT_BINARY_DIR}/rpcrt4_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/rpcrt4.def)
 
 remove_definitions(-D_WIN32_WINNT=0x502)
@@ -48,5 +49,5 @@ target_link_libraries(rpcrt4
 
 add_importlibs(rpcrt4 msvcrt user32 advapi32 secur32 iphlpapi ws2_32 kernel32 ntdll)
 add_dependencies(rpcrt4 winesdk)
-add_cab_target(rpcrt4 1)
+add_cd_file(TARGET rpcrt4 DESTINATION reactos/system32 FOR all)
 add_importlib_target(rpcrt4.spec)