[CMAKE]
[reactos.git] / dll / win32 / tapi32 / CMakeLists.txt
index 7d564e8..41017c2 100644 (file)
@@ -19,6 +19,6 @@ set_entrypoint(tapi32 0)
 target_link_libraries(tapi32 wine)
 
 add_importlibs(tapi32 advapi32 kernel32 ntdll)
-add_dependencies(tapi32 psdk buildno_header)
+add_dependencies(tapi32 psdk)
 
-add_cab_target(tapi32 1)
+add_cd_file(TARGET tapi32 DESTINATION reactos/system32 FOR all)