- Update to r53061
[reactos.git] / dll / win32 / uext2 / CMakeLists.txt
index 19858c8..8a18c50 100644 (file)
@@ -8,7 +8,7 @@ list(APPEND SOURCE
 
 add_library(uext2 SHARED ${SOURCE})
 
-set_module_type(uext2 win32dll)
+set_module_type(uext2 nativedll)
 target_link_libraries(uext2 ext2lib)
-add_importlibs(uext2 msvcrt kernel32 ntdll)
+add_importlibs(uext2 ntdll)
 add_cd_file(TARGET uext2 DESTINATION reactos/system32 FOR all)