[WBEMPROX] Sync with Wine Staging 3.3. CORE-14434
[reactos.git] / dll / win32 / wbemprox / CMakeLists.txt
index b2495e1..ac67fdf 100644 (file)
@@ -20,7 +20,7 @@ list(APPEND SOURCE
     table.c
     wbemlocator.c
     wql.tab.c
-    wbemprox_private.h)
+    precomp.h)
 
 add_library(wbemprox SHARED
     ${SOURCE}
@@ -33,5 +33,5 @@ set_module_type(wbemprox win32dll)
 target_link_libraries(wbemprox uuid wine)
 add_importlibs(wbemprox iphlpapi oleaut32 advapi32 user32 gdi32 version winspool ws2_32 rpcrt4 msvcrt kernel32 ntdll)
 add_dependencies(wbemprox d3d_idl_headers)
-add_pch(wbemprox wbemprox_private.h SOURCE)
+add_pch(wbemprox precomp.h SOURCE)
 add_cd_file(TARGET wbemprox DESTINATION reactos/system32/wbem FOR all)