[CMAKE]
[reactos.git] / dll / win32 / ws2_32_new / CMakeLists.txt
index bf03fb4..5999316 100644 (file)
@@ -52,4 +52,4 @@ add_library(ws2_32_new SHARED ${SOURCE})
 set_module_type(ws2_32_new win32dll)
 target_link_libraries(ws2_32_new wine)
 add_importlibs(ws2_32_new user32 advapi32 dnsapi ws2help msvcrt kernel32 ntdll)
-add_cab_target(ws2_32_new 1)
+add_cd_file(TARGET ws2_32_new DESTINATION reactos/system32 FOR all)