[CMAKE] Use modules instead of shared libraries
[reactos.git] / drivers / bus / isapnp / CMakeLists.txt
index 8646764..0d91dbf 100644 (file)
@@ -6,7 +6,7 @@ list(APPEND SOURCE
     hardware.c
     isapnp.h)
 
-add_library(isapnp SHARED ${SOURCE} isapnp.rc)
+add_library(isapnp MODULE ${SOURCE} isapnp.rc)
 set_module_type(isapnp kernelmodedriver)
 add_importlibs(isapnp ntoskrnl hal)
 add_pch(isapnp isapnp.h SOURCE)