Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / drivers / bus / pci / CMakeLists.txt
diff --git a/drivers/bus/pci/CMakeLists.txt b/drivers/bus/pci/CMakeLists.txt
new file mode 100644 (file)
index 0000000..79125d8
--- /dev/null
@@ -0,0 +1,12 @@
+
+list(APPEND SOURCE
+    fdo.c
+    pci.c
+    pdo.c
+    pci.h)
+
+add_library(pci SHARED ${SOURCE} pci.rc)
+set_module_type(pci kernelmodedriver)
+add_importlibs(pci ntoskrnl hal)
+add_pch(pci pci.h SOURCE)
+add_cd_file(TARGET pci DESTINATION reactos/system32/drivers NO_CAB FOR all)