Synchronize with trunk revision 59636 (just before Alex's CreateProcess revamp).
[reactos.git] / drivers / setup / blue / CMakeLists.txt
index 2924d43..a965797 100644 (file)
@@ -3,8 +3,7 @@ include_directories(${REACTOS_SOURCE_DIR}/include/reactos/drivers)
 
 add_library(blue SHARED blue.c font.c blue.rc)
 
+add_pch(blue blue.h)
 set_module_type(blue kernelmodedriver)
 add_importlibs(blue ntoskrnl hal)
-
-add_minicd_target(blue reactos blue.sys)
-add_livecd_target(blue reactos/system32/drivers)
+add_cd_file(TARGET blue DESTINATION reactos/system32/drivers NO_CAB FOR all)