[USBEHCI_NEW]
[reactos.git] / drivers / usb / usbehci_new / CMakeLists.txt
index a167e30..88fc2cb 100644 (file)
@@ -10,6 +10,8 @@ add_library(usbehci SHARED
     hardware.cpp
     misc.cpp
     purecall.cpp
+    hub_controller.cpp
+    memory_manager.cpp
     usbehci.rc)
 
 target_link_libraries(usbehci