[CMAKE]
[reactos.git] / hal / CMakeLists.txt
index 4f8bac4..2800513 100644 (file)
@@ -99,6 +99,7 @@ add_library(mini_hal ${MINI_HAL_SOURCE})
 set_property(TARGET mini_hal PROPERTY COMPILE_DEFINITIONS "_BLDR_;_MINIHAL_")
 add_dependencies(mini_hal psdk bugcodes)
 add_minicd_target(hal reactos hal.dll)
+add_livecd_target(hal reactos/system32 hal.dll)
 else()
 #TBD
 endif(ARCH MATCHES i386)
\ No newline at end of file