[CMAKE] Use modules instead of shared libraries
[reactos.git] / hal / halarm / CMakeLists.txt
index 90ef164..6f02e5b 100644 (file)
@@ -13,7 +13,7 @@ list(APPEND SOURCES
     omap3/halinit_up.c
     omap3/halup.rc)
 
-add_library(hal SHARED
+add_library(hal MODULE
     ${SOURCES})
 
 set_module_type(hal kerneldll ENTRYPOINT 0)