[CMAKE]
[reactos.git] / lib / 3rdparty / stlport / CMakeLists.txt
index 1846047..4add3ff 100644 (file)
@@ -44,6 +44,6 @@ add_library(stlport ${SOURCE})
 
 if(NOT MSVC)
   #those are mandatory to get correctly ordered linked libraries.
-  target_link_libraries(stlport supc++ msvcrt.dll.a)
-  add_importlibs(stlport msvcrt)
+  #target_link_libraries(stlport supc++ msvcrt.dll.a)
+  #add_importlibs(stlport msvcrt)
 endif()