[CMAKE] Get rid of the set_cpp macro
[reactos.git] / modules / rosapps / applications / devutils / shlextdbg / CMakeLists.txt
index 2322440..2f6541b 100644 (file)
@@ -1,5 +1,4 @@
 
-set_cpp(WITH_RUNTIME)
 add_definitions(-D_ATL_NO_EXCEPTIONS)
 
 include_directories(${REACTOS_SOURCE_DIR}/sdk/lib/atl)
@@ -7,6 +6,6 @@ include_directories(${REACTOS_SOURCE_DIR}/sdk/lib/atl)
 add_executable(shlextdbg shlextdbg.cpp shlextdbg.rc)
 
 set_module_type(shlextdbg win32cui UNICODE)
-target_link_libraries(shlextdbg uuid)
+target_link_libraries(shlextdbg uuid cpprt)
 add_importlibs(shlextdbg ole32 comctl32 shell32 user32 msvcrt kernel32)
 add_cd_file(TARGET shlextdbg DESTINATION reactos/system32 FOR all)