[CMAKE] Replace custom functions to built-in ones
[reactos.git] / modules / rostests / kmtests / fltmgr / fltmgr_create / CMakeLists.txt
index cc700c5..8d244b2 100644 (file)
@@ -9,6 +9,6 @@ add_library(fltmgr_create MODULE ${FLTMGR_TEST_DRV_SOURCE})
 set_module_type(fltmgr_create kernelmodedriver)
 target_link_libraries(fltmgr_create kmtest_printf ${PSEH_LIB})
 add_importlibs(fltmgr_create fltmgr ntoskrnl hal)
-add_target_compile_definitions(fltmgr_create KMT_STANDALONE_DRIVER KMT_FILTER_DRIVER NTDDI_VERSION=NTDDI_WS03SP1)
+target_compile_definitions(fltmgr_create PRIVATE KMT_STANDALONE_DRIVER KMT_FILTER_DRIVER NTDDI_VERSION=NTDDI_WS03SP1)
 #add_pch(example_drv ../include/kmt_test.h)
 add_rostests_file(TARGET fltmgr_create)