[CMAKE] Replace custom functions to built-in ones
[reactos.git] / modules / rostests / kmtests / tcpip / CMakeLists.txt
index be094fa..94691d5 100644 (file)
@@ -11,6 +11,6 @@ add_library(tcpip_drv MODULE ${TCPIP_TEST_DRV_SOURCE})
 set_module_type(tcpip_drv kernelmodedriver)
 target_link_libraries(tcpip_drv kmtest_printf ${PSEH_LIB})
 add_importlibs(tcpip_drv ntoskrnl hal)
-add_target_compile_definitions(tcpip_drv KMT_STANDALONE_DRIVER)
+target_compile_definitions(tcpip_drv PRIVATE KMT_STANDALONE_DRIVER)
 #add_pch(example_drv ../include/kmt_test.h)
 add_rostests_file(TARGET tcpip_drv)