Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / modules / rostests / winetests / cryptnet / CMakeLists.txt
diff --git a/modules/rostests/winetests/cryptnet/CMakeLists.txt b/modules/rostests/winetests/cryptnet/CMakeLists.txt
new file mode 100644 (file)
index 0000000..a44b6d6
--- /dev/null
@@ -0,0 +1,5 @@
+
+add_executable(cryptnet_winetest cryptnet.c testlist.c)
+set_module_type(cryptnet_winetest win32cui)
+add_importlibs(cryptnet_winetest cryptnet crypt32 msvcrt kernel32)
+add_rostests_file(TARGET cryptnet_winetest)