[CMAKE/CLANG-CL] Silence some clang-cl warnings in consistency with our gcc build.
[reactos.git] / modules / rostests / winetests / kernel32 / CMakeLists.txt
index 90e4155..af63b39 100644 (file)
@@ -40,7 +40,7 @@ list(APPEND SOURCE
 
 add_executable(kernel32_winetest ${SOURCE} resource.rc)
 
-if(NOT MSVC)
+if(USE_CLANG_CL OR (NOT MSVC))
     add_target_compile_flags(kernel32_winetest "-Wno-format")
 endif()