[MORE]: Rewrite almost completely the MORE command, taking advantage of the console...
[reactos.git] / reactos / base / applications / cmdutils / more / CMakeLists.txt
index 9abb016..f84cedb 100644 (file)
@@ -1,6 +1,11 @@
 
+PROJECT(more)
+
+include_directories(${REACTOS_SOURCE_DIR}/sdk/lib/conutils)
+
 add_executable(more more.c more.rc)
-set_module_type(more win32cui)
+set_module_type(more win32cui UNICODE)
+target_link_libraries(more conutils_pager ${PSEH_LIB})
+add_importlibs(more advapi32 user32 msvcrt kernel32)
 set_target_properties(more PROPERTIES SUFFIX ".com")
-add_importlibs(more user32 msvcrt kernel32)
 add_cd_file(TARGET more DESTINATION reactos/system32 FOR all)