[CMAKE]
[reactos.git] / reactos / base / applications / cmdutils / reg / CMakeLists.txt
index 1b1d221..a6833f9 100644 (file)
@@ -1,11 +1,8 @@
 
-set_rc_compiler()
-
 remove_definitions(-D_WIN32_WINNT=0x502)
 add_definitions(-D_WIN32_WINNT=0x600)
 
 add_executable(reg reg.c reg.rc)
-
 set_module_type(reg win32cui UNICODE)
 add_importlibs(reg advapi32 user32 msvcrt kernel32)
 add_cd_file(TARGET reg DESTINATION reactos/system32 FOR all)