Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / reactos / base / applications / fontview / CMakeLists.txt
diff --git a/reactos/base/applications/fontview/CMakeLists.txt b/reactos/base/applications/fontview/CMakeLists.txt
deleted file mode 100644 (file)
index 4883297..0000000
+++ /dev/null
@@ -1,12 +0,0 @@
-
-list(APPEND SOURCE
-    display.c
-    fontview.c
-    precomp.h)
-
-add_rc_deps(fontview.rc ${CMAKE_CURRENT_SOURCE_DIR}/ttf.ico)
-add_executable(fontview ${SOURCE} fontview.rc)
-set_module_type(fontview win32gui UNICODE)
-add_importlibs(fontview comdlg32 gdi32 shell32 user32 msvcrt kernel32 advapi32)
-add_pch(fontview precomp.h SOURCE)
-add_cd_file(TARGET fontview DESTINATION reactos/system32 FOR all)