[APPLICATIONS]
[reactos.git] / reactos / base / applications / msconfig / CMakeLists.txt
index f80a7d6..77f652b 100644 (file)
@@ -7,10 +7,10 @@ list(APPEND SOURCE
     freeldrpage.c
     generalpage.c
     msconfig.c
-    msconfig.rc)
+    precomp.h)
 
-add_executable(msconfig ${SOURCE})
+add_executable(msconfig ${SOURCE} msconfig.rc)
 set_module_type(msconfig win32gui UNICODE)
 add_importlibs(msconfig user32 advapi32 version comctl32 shell32 shlwapi msvcrt kernel32)
-add_pch(msconfig precomp.h)
+add_pch(msconfig precomp.h SOURCE)
 add_cd_file(TARGET msconfig DESTINATION reactos/system32 FOR all)