[CMAKE]
[reactos.git] / reactos / base / applications / mscutils / servman / CMakeLists.txt
index 5836399..2a7bd6b 100644 (file)
@@ -26,10 +26,10 @@ list(APPEND SOURCE
 
 add_executable(servman ${SOURCE})
 
-add_pch(servman precomp.h)
-
 set_module_type(servman win32gui)
 
 add_importlibs(servman user32 gdi32 advapi32 version comctl32 shell32 comdlg32 msvcrt kernel32)
 
+add_pch(servman precomp.h)
+
 add_cd_file(TARGET servman DESTINATION reactos/system32 FOR all)