Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / reactos / base / applications / network / dwnl / CMakeLists.txt
diff --git a/reactos/base/applications/network/dwnl/CMakeLists.txt b/reactos/base/applications/network/dwnl/CMakeLists.txt
deleted file mode 100644 (file)
index ac0517d..0000000
+++ /dev/null
@@ -1,11 +0,0 @@
-
-add_executable(dwnl dwnl.c)
-set_module_type(dwnl win32cui UNICODE)
-target_link_libraries(dwnl uuid)
-add_importlibs(dwnl urlmon wininet msvcrt kernel32)
-
-if(MSVC)
-    add_importlibs(dwnl ntdll)
-endif()
-
-add_cd_file(TARGET dwnl DESTINATION reactos/system32 FOR all)